Product Releases

System Requirements for Polyspace Products - Release 2014a

64-Bit Polyspace Products

Operating Systems Processors Disk Space RAM

Qualified distributions*:

Ubuntu 12.04 LTS, 12.10, and 13.04

Red Hat Enterprise Linux 6.x

SUSE Linux Enterprise Desktop 11.3+

Debian 6.x

Any Intel or AMD x86 processor supporting SSE2 instruction set**

2 GB (3-4GB recommended)

4 GB

* The listed distributions are those Linux distributions that MathWorks products have been validated against. It is likely that other distributions with kernel version 2.6 or later and glibc version 2.11 or later can successfully run MathWorks products, but MathWorks will be in a limited position to provide technical support for those distributions.

** You can find more information in Solution 1-B3MR75.

Multicore Support

Polyspace products benefit from using multicore processors. The recommended hardware is a 4-core processor with 4GB of RAM per core.

License Management

  • Some license types require a license server running FLEXnet v11.11.1.2, which is provided by the MathWorks installer. A license server that is serving multiple releases of MATLAB must use the version of FLEXnet shipped with the latest release of MATLAB being served.
  • TCP/IP is required on all platforms when using a license server.